einige user sprache hier von problemen mit dem abspielen von videos (videos brechen nach wenigen sekunden ab). können die betroffenen hier mal einen kommentar hinterlassen, mit der angabe des browser. danke.
am server/webseite liegt es nicht.

/zusatz
tritt das ganze auch bei youtube videos auf?

/zusatz #2
es handelt sich dabei um probleme mit flash.
http://support.mozilla.org/de/kb/flash-aktuell-halten-und-probleme-beheben

1 KOMMENTAR

  1. Win7 aktueller Firefox, aktuelles Flash, aktuelles Java

    Bei mir sieht es so aus als ob nichts gebuffert wird und nach ca 10 seks das video einfach abbricht… wenn ich nach diesen 10 seks springen will im vid springt er sofort wieder an den anfang

  2. "This video contains content from WMG. It is restricted from playback from certain sites. Watch on Youtube"

    iframes sind scheiße und außerdem verboten!

  3. eigentlich ab ich hier (nur hier) schon seit Wochen das Problem, dass der Player bei den Videos abstürzt.
    Ton läuft weiter aber Bild steht.
    Browser ist Chrome.

  4. Hallo Brain,

    also ich hab keinerlei Probleme beim abspielen deiner Videos. Obwohl ich doch sagen muss, dass ich mir bei fielen deiner Videos einen Abbruch wünschen würde. Wie dem auch sein, ich verwende des akltuellen google chrome Browser auf einem win 7- 32 bit betriebssystem…

    Hochachtungsvoll dein Maud

  5. Mein Browser greift mich an wenn ich versuche eins der abgebildeten Videos zu öffnen. Ich habe die Gänsepolizei gerufen, aber die waren schon im Süden unterwegs. Als Gegenmaßname empfand ich es als passend auf meine Grafikkarte zu urinieren, daraufhin hat mich mein Rechner jedoch aus dem Wandloch geworfen.

  6. Hab ein wenig bei google nach einer Anweisung zur Fehlerbehebung für Firefox-Browser gesucht und dabei dies gefunden:

    Man nehme eine Klobürste und führe diese mit der Bürste voraus in den Anus ein. Anschließend bittet man eine Person seines Vertrauens die besagte Klobürste im Uhrzeigersinn zu drehen. Dabei ist jedoch zu beachten, dass die Drehzahl von mind. 162 1/min erzielt werden muss. ACHTUNG: Während der Ausübung dürfen zu keinem Zeitpunkt sexuellen Phantasien entstehen. Dies würde vom Browser bemerkt werden und folgenschwere bluescreens wären die folge. Ist der Akt vollzogen, kann die Bürste entfernt werden und bei ebay als gebrauchte Klobürste angeboten werden.Fertig !!!

    Ich hoffe ich konnte helfen

    Eure Maud

  7. 1. Hier geht es nicht um den Inhalt der Videos.
    2. Hier soll posten, wer Probleme hat und nicht die Leute, bei denen es geht.
    3. Die schwachsinnigen Kommentare sind weder hilfreich, noch komisch.

    Abgesehen davon, ich habe Win8 und den aktuellen Firefox Nightly. DIe Videos starten bei mir anfangs nicht. 1-2 mal Reloaden der Page und dann geht es.

  8. Bei mir tritt das Problem nur bei Chrome auf (Version 24.0.1312.52).
    Eingebette Youtube Videos laufen alle.

    Bei den Videos die nicht funktionieren wird nach 10Sekunden nicht weiter gebuffert.
    Beim Ping auf Brainblog.to während der ersten 10 Sekunden erhalte ich folgende Antwort: Antwort von 46.105.96.187: Bytes=32 Zeit=27ms TTL=58

    Wenn dann allerdings das Video stoppt und nicht weiter Buffert sieht es so aus: Antwort von 46.105.96.187: Bytes=32 Zeit=27ms TTL=58

    und zwar genau so lange bis der Bufferversuch fehlschlägt.
    Ganz erklären kann ich mir dieses Phänomen allerdings nicht.

    Gruß Silentaim

  9. narf… falsche Zeile kopiert…
    Da sollte eigentlich folgende stehen wenn es nicht läd:
    Antwort von 46.105.96.187: Bytes=32 Zeit=316ms TTL=58

  10. habe win7, opera-64x, aktueller flash player ist installiert und java vor ein paar tagen frisch deinstalliert auf grund der massiven kürzlich aufgedeckten sicherheitslücken^^
    kann die normalen vids mit dem "brainblog"-player erst durchskippen , wenns vid komplett geladen ist sonst keine probs mit dem player.. bei youtube-vids funzts gar nicht, er buffered nicht mal..

  11. Mhh, ich wäre froh, wenn ich buffern könnte…
    Was mich seit dem Serverwechsel nervt: ich hab nur ne 1500er Leitung hier auf dem Land und die Nachbarn plus ein Mailserver hängen auch noch dran. Videos live streamen kannste vergessen. Früher hab ich dann für jedes Video einen Tab geöffnet, anspielen lassen und Pause geklickt und 10 Minuten später konnte ich die vernünftig ansehen. Geht jetzt nicht mehr.

    Dann hab ich versucht, DL-Manager zu benutzen. Das DownloadHelper-AddOn lädt die Videos scheinbar runter (Dauer und angezeigte Dateigröße scheint plausibel), aber nach ein paar Sekunden bleibt das Bild stehen, der Fortschrittsbalken läuft aber brav weiter. FDM lädt runter, schließt aber nie ab. Springt immer wieder von 100% auf 99% zurück und macht die Datei immer größer.

    Windows 7 32bit, FF18, FDM 3.9.2 build 1281, DownloadHelper 4.9.13

  12. Hab win 7 mit Explorer 9, kann keine verlinkten Youtube-Videos laden, bei youtube direkt klappts aber.
    (ist auch bei anderen Homepage mit Youtube-Film so)

  13. Ich habe immer mit Chrome, auf Trendhure.com probleme mit dem Vid´s. Sonst laufen auf Chrome alle youtube vid´s
    Aber beim explorer läuft es gut.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here